Issue
The form can be signed if you go into each individual chart but we need the ability to sign from the dashboard instead of hunting for each open form on all our clients.
Environment
Kipu EMR, Roles: Super Admin, Features: Manage Templates, Dashboard, Template: Evaluations
Resolution
A Super Admin or a user with the ability to manage templates must open the template and update the Date field before it can be signed on the Dashboard (rather than individually). Once this is done, all new forms based on this template can be signed from the Dashboard.
- Select the Templates tab and then the Evaluations tab.
- Locate the template and select the edit pencil button to the far right.
- Below the evaluation item with the field type formatted_text locate the Add item option and select it. A blank field type box will appear below the first one.
- Choose the field type evaluation_date or evaluation_datetime. The template will automatically update with that choice.
If you wish to put the date above the text you can accomplish this in two ways. The first option is to:
- Make the second evaluation item into the formatted_text.
- Then copy/paste the information over to the new text box and change the first evaluation item to the date.
The Second option is:
- Add the new evaluation item as the evaluation_date field type, scroll up to the top of the template and click the edit pencil to the far right.
- The pencil icon brings you to a list of all available evaluation items. You can drag and drop these options to reorder them.
Cause
This issue occurs when a Consent form is created as an Evaluation but the only field type used is a Formatted Field Text.
Comments
0 comments
Article is closed for comments.