My Patient Assessments are missing, how do I re-enable them?

  • Updated

Issue

One or more Outcomes Assessments are not available to assign to a patient under the Patient Assessments tab. There are typically two reasons why an assessment is not available for selection: the Assessment Program has expired or the Assessment Program is not set up for that particular location.  

Environment

Kipu EMR, Templates > Outcomes Measurement, Role: Super Admin, Outcomes Measurement Roles: Assessment Manager

Resolution

If the option to add the Outcomes Assessments under the Patient Assessments tab is not showing up it is likely that either the form has expired or it is not set up for your location.

  1. Select the Templates tab in the top white toolbar, then the Outcomes Measurement tab within the Templates tab.
  2. From the Assessments Program section, review the Locations column. Here, you'll see all locations where this assessment is available listed by name. You may also see Available in all Locations or Not Available at any Location.
    • To make the Assessment Program available in a location not listed, click on the Name of the Assessment to update the Location(s).
    • In the Assessment Program Details page, select the blue Edit button on the top left side.
    • To add Locations click on the Select Location field and choose from the drop-down. Add as many as needed then select the blue Assign button to the right of the field.
    • It will show under the Locations list as added.
    • Click Save.
  3. Also, please review the Expire column. A date displayed in Black indicates the program is not expired, however, a date displayed in Red indicates an expired program. To update the expiration date, click on the Name of the Assessment.
    • In the Assessment Program Details page, select the blue Edit button on the top left side.
    • To update the Expiration Date click on the Expires On* field, either select a date within the Calendar pop-up or type over the listed date.
    • Select the Save button in the bottom right corner.

Cause

When the Kipu EMR is first set up the Expiration date is set for the end of the current year by default. Unless a Super Admin or Outcomes Measurement Assessment Manager goes in and changes the Expiration date then it will automatically stop showing up for any new patients admitted on the first of the year and beyond.

Additional Information

To learn more about Outcomes Measurements, click here.

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