There are duplicate assessments on my patient's chart, how do I know who made them?

  • Updated

Issue

When reviewing the Outcomes Assessments that need to be completed for a specific patient, one or more extra/unnecessary Outcome Assessments were discovered. 

Environment

Kipu EMR, Roles: Super Admin, Records Admin, Outcomes Measurement Roles: Assessment Manager, Assessment Operator

Resolution

To locate who has added the Assessments to the patient's chart follow the below steps.

  1. Open the Outcome Measurements/Patient Assessments tab on the Patient's chart.
  2. Select the Name of the first Assessment to open its details.
  3. Click on the Arrow to the left of the Status button.
  4. This will show the History of Status Changes for the Assignment.
  5. The Changed By Column will show either the User's Name that added the outcome to the patient chart or will display Automated System Task if it was created by the Kipu EMR through the auto-enrollment functionality.

  6. The extra Assessment can then be deleted by Super Admins, Records Admins, Assessment Managers, and Assessment Operators, by either clicking the Delete button in the top left of the Assessment Details page or by clicking the X in the list of Assessments in the tab.

Cause

This can happen when the Outcomes Measurement templates are set up as Auto Enroll but the user who is working with the patient doesn't see the assessment on the Patient Assessment tab and manually adds it, creating a duplicate assessment when the auto-enrollment assessment is assigned to the patient at the specified cadence. Another reason this can occur is if a user signs the patient up but doesn't see the Assessment populate and adds one manually. Later when going into the chart there are two displayed.

Additional Information

To learn more about what each Role can do with the Outcomes Measurements, click here.

To learn more about Enrolling Patients in Outcomes Assessments, click here.

To learn more about Managing Patient Assessments, click here.

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