A Proxy or Prescribing Agent Is Unable to See the eRx Button in Doctor’s Orders

  • Updated

Issue

A proxy user or prescribing agent cannot see the eRx Button even though they've been registered for eRx.

Environment

Kipu EMR, eRx feature, eRx Roles, Facesheet, Doctor's Orders

Resolution

When a user cannot see the eRx button in the Doctor's Orders tab, it may be because they do not have the Doctor or Nurse roles assigned to their profile.

  1. Select your initials and then the Manage Users option.
  2. Search for the user in question then select the Edit button.
  3. Assign either Doctor or Nurse to the user profile.
  4. The user should now be able to see the eRx Portal button on the Doctor's Orders tab of the patient's chart.

Cause

This issue occurs when a new ePrescribe user does not have the Doctor or Nurse role assigned to their profile.  

Additional Information

  • To learn more about enrolling a patient in eRx, click here.
  • To learn more about creating orders for eRx, click here.
  • To learn more about sending orders for eRx, click here.
  • To learn more about eRx Roles, click here.

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