CollaborateMD: Manage Provider Status for Claims with Payers

  • Updated

Issue

How do I hold claims for providers who are not yet credentialed with specific payers but are in the credentialing process? 

Environment

CollaborateMD, Providers

Resolution

  1. Select Customer Setup > Payers.

  2. Use the Show All button to view all payers or use the Search field to further drill down your search.

  3. Select the Payer.

  4. Click the Billing Options tab from the side panel. 

  5. Select Provider.

  6. Click Customize for Providers and search for the Provider.

  7. Click the Status drop-down menu and select Inactive.


  8. Click Add followed by Save.

When the provider is credentialed, changing the status back to Active allows claims to be released automatically based on real-time claim settings.

Cause

The cause of this issue is providers not being credentialed with specific payers, leading to the need to hold claims until the credentialing process is completed.

Additional Information

For more detailed instructions and information about managing provider status for claims with payers, users can refer to the following article:

Payer Billing Options - Managing Provider Status.

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