CollaborateMD: Why are account credits populating when we are completing adjustments?

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Issue

When I am writing off charges using the A/R Control tab, it creates Insurance Credits on the patient's Manage Account. 

Environment

CollaborateMD, Roles: Admin, Features: A/R Control & ERA.

Resolution

To understand where the credits are coming from, you can track the account credits within the patient activity section. You can learn more in this CollaborateMD Help article: Patient Activity.

  1. Go to the Patient tab on the left-hand side of CollaborateMD.
  2. Search for and select the patient.
  3. Select Activity at the top of the screen.
  4. Search for Credits Due Insurance.
  5. Right-click on the credit and select Track Credit

This tracks the payments that created the selected account credit within the Payment Tracker screen.

Cause

Account credits created in error when attempting to make adjustments occur due to how the write-off was completed. The biller who posted the original ERAs selected Apply Credit Adjustment when they should be applying the adjustment on the actual line item charge under Adjustment Reason and Adjustment Amount. This caused duplicate credits once the biller applied another adjustment using A/R Control because the balance still showed as an open balance, however, the action from posting the ERA created an insurance credit. 

Additional Information

Patient Activity

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