When I Try To Log in I Get an “The Browser Is Not Cleared for Access With Your Account” Error Message

  • Updated

Issue

I am receiving an error message, "The browser is not cleared for access with your account" when attempting to log in to the Kipu EMR with the correct username and password.

Environment

Kipu EMR, All users 

Resolution

This error message means that your user profile has the feature Restrict Device Access enabled.

  • Please log in at an already pre-approved workstation, or
  • Contact a local Super Admin who can add new allowed IP Addresses

If you are a Super User or user with the Manage Users feature enabled, and need to add or remove this feature from a user's profile, check out our security article

Cause

Staff are not allowed to log in from unauthorized devices.

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