I Completed Registration but Still Get a Message to Complete Registration When I Try to Log In

  • Updated

Issue

Staff receive an error message when attempting to login stating they need to complete registration. They get the email and follow the link but continue to get the error. 

Environment

Kipu EMR, All Staff, Login Page, Role: Super Admin, Feature: Manage Users

Resolution

To resolve this issue for the staff member attempting to log in, either a super admin or a user with the Feature Manage Users will need to update their user profile, follow the steps below:

  1. Select your initials in the top right corner of your Kipu EMR and go to Manage Users.
  2. Navigate to the Locked Users tab and either search by the user's name or by the first letter of their last name, then click the Edit button to the far right.
  3. Scroll all the way to the bottom of the User Profile and uncheck the User Locked? checkbox, then click the Update button below.

    There is a known issue where the user appears under the Locked tab but the box doesn't appear to be checked. If this is the case follow the steps in the article here.

  4. Go back to the user's profile via the Edit button and select the Save and Reinvite button to resend the Registration email.

 

Cause

Staff attempted to log in without completing registration.

 

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