Issue
My new user can't log in and we've tried resending both the registration and forgot password emails but they are not getting anything in their inbox.
Environment
Kipu EMR, Manage Users, Role: Super Admin, Feature: Manage users
Resolution
If one of your staff members is not receiving emails from support@kipuhealth.com in their Inbox or Junk/Spam folder, please contact Support for help. Be ready to provide the URL for your Kipu EMR, and the name and email of the user profile that is not receiving emails.
Cause
If a user profile is created in the Kipu EMR before the email address is activated, the email will bounce back and add the Kipu email address to be placed on a Suppression list. To avoid this issue, make sure that the user’s email is active and, if you have an IT team, that they have whitelisted Kipu Health in your email client.
Additional Information
If a user was sent the registration email and did not use the link to complete registration, they will not receive any emails because the system will not send an email to an address that is pending. Even if you've already gone through the registration process before, if a Super Admin sends you a new registration email you must complete it for the system to recognize your email as registered.
Please remember that Kipu Health Staff will assist and guide your facility's Super Admins in the setup and management of users. However, for the protection of our clients and the PHI in your instance, it is Kipu's policy not to add, edit, enable, or disable any user profiles on behalf of our clients.