Issue
I'm in a master instance and I'm looking for a user profile I know is active, but they're not showing up under Active Users.
Environment
Kipu EMR, Role: Super Admin, Features: Manager Users, User Profile: All Locations
Resolution
When a user profile is created in a Master Instance and no locations are checked before the profile is saved it will not appear in the Active Users list unless the person looking for it has all locations checked in their own profile.
A Super Admin or user with the Manage Users Feature enabled and the Access All Locations permission checked can follow the steps below to fix this issue. If no Super Admins in the instance have the Access All Locations permission selected, an Executive Level user or the facility's owner must send an email to Kipu including written permission for Kipu Staff to add the Access All Locations permission to a specified user's profile.
Tip
Once this permission is enabled for a Super Admin, or user with the Manage User Profiles feature, that user will be able to assign the permission to other users within the facility.
- Select your initials in the top right corner, then click Manage Users.
- Locate the missing user profile by searching for them using the Search users field or by clicking on the First Letter of their last name, locating their profile, and selecting the Edit button.
- Scroll to the Locations section and check which locations they should have access to, then scroll to the bottom and select the Update button.
- The profile can now be seen by Super Admins or users with the Manage Users Feature.
Cause
This situation occurs when a new user profile is created but no location is selected before it is saved.
Reminder: Kipu Staff are not authorized to make changes to user profiles unless written permission is communicated via email by an executive-level person or the owner of the facility and verified internally.
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