Why Can't a Staff Member See Patients or Be Viewed as a Care Team Option?

  • Updated

Issue

This issue usually occurs when the user has not been assigned a location under their user profile.

Environment

Kipu EMR, Role: Super Admin, Feature: Manage Users, Dashboard, Landing page/Clients tab, Care Team

Resolution

Users with the Super Admin role or with the Manage Users feature can follow the steps below:

  1. Select your Initials in the top right corner and click Manage Users.
  2. From the Active Users tab, locate their profile and select the Edit button.       
  3. Once in their profile, individually select the Locations needed or check the Access all locations option.
  4. Once the locations are chosen, scroll to the bottom of the user profile and click the Update button. 

Cause

The user profile was created, but a location was never selected.

Additional Information

  • To learn more about setting up user profiles, click here.
  • To learn more about roles, features, and functions, click here.
  • To learn more about adding locations to your Kipu EMR, click here.

 

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