Why Can't My Patient Fill Out or Sign a Form in the Portal?

  • Updated

Issue

The patient is not able to sign the forms that were sent to them through Portal. They can open the form but there is no way to fill it out or add a signature. 

Environment

Kipu EMR, Role: Super Admin, Feature: Manage Templates, Templates: Consents or Evaluations

Resolution

A Super Admin or a user with Manage Templates will need to open the Consent or Evaluations form under Templates to make sure the correct signatures checkboxes are added. To correct this issue, follow the below steps.

  1. Select the Templates tab, then either the Consent Forms tab or Evaluations tab depending on the type of form.
  2. Locate the template that needs editing, and click the Edit Pencil button.

    Tip: Use Ctrl+F or Command+F on Apple devices to search for the template by name.


  3. Under the Required Signatures section, confirm the Patient Signature box is checked. If it isn't checked the patient will not be able to use or sign the form in the Portal. After the changes are made, select the Update button to save them.

Cause

When you activate a form for use in the Portal it will not show a signature option unless the Patient box is checked under Required Signatures.

Additional Information

  • To learn more about making Consent Templates, click here.
  • To learn more about making Evaluation Templates, click here.
  • To learn more about the different Field Types for Evaluations, click here.

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