Issue
I was invited to register for the Kipu EMR but when I tried to follow the link, I got a "the invitation token provided is not valid!" error.
Environment
Kipu EMR, New Users, Super Admins
Resolution
Because email invitations expire after 48 hours, you may receive an Invalid Token error when attempting to complete your account registration. To ensure you can access the system without needing to contact a Super Admin at your facility, please follow these steps:
- Click the Register link to go to your Kipu EMR Instance sign on page.
- Your EMR will have a unique URL to sign in to. Example URL: https://yourcustomname.kipuworks.com
- On the login screen, click the Forgot password? link.
- Enter the email address associated with your account (this is the email where you received the registration invite) and click Send Me Reset Password Instructions.
- Find the email, then follow the prompts to create a password and finish the account verification steps.
You can now log into your EMR! If you need any further assistance with registration, please contact a Super Admin at your facility. Please note, Kipu Support staff are not able to re-send an invitation in the event of an expired link.
Cause
For security, the registration link is only active for 48 hours and only a Super Admin can resend the link. For the protection of our clients and the PHI in your instance, it is Kipu's policy not to add, edit, enable or disable any user profiles on behalf of our clients.
Additional Information
Manage Users Overview, Users Management Disclaimer, Create a User
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