Zoom is asking me to log in when initiating a Telehealth group session. This has never been required before.

  • Updated

Issue

If you do not have a Zoom account set up with your facility and the app downloaded on your computer/device it will ask you to log in each time.

Environment

Kipu EMR, Telehealth Sessions

Resolution

If your facility does not use the Zoom app and if you don't have an account, you can still use the Telehealth Zoom feature, you will just need to select the option to join a Zoom meeting without an account. Click here for instructions from the Zoom Support website on joining a meeting without an account.

If you do have a Zoom account through your facility, make sure that the app is downloaded to your computer/device and log in there first so that Zoom recognizes your account when you open a Telehealth session.

Issues with Zoom? If you are having issues with Zoom, please confirm that you have the latest version of the Zoom application installed on your computer. Click here for instructions. 

Cause

An update from the Zoom application itself and not the Kipu EMR.

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