A Schedule Template Was Updated but Some Patients Are Missing, How Can I Add Them?

  • Updated

Issue

A Schedule Template was changed but some patients are missing when the group session is started and I can't figure out how to make them show up.

Important: This troubleshooting step only applies to clients who do not have Scheduler. When Scheduler is enabled, changes to the assigned Group Schedules will happen automatically. 

Environment

Kipu EMR, Roles: Super Admin and Therapist, Feature: Manage Templates and Manage Group Sessions, Function: Matching the Signature Requirements, Chart: Group Sessions Tab, Schedule Template

Resolution

To have the patient show up within the updated schedule, drop the group schedule that is not accurate and re-add it, this will now reflect the most recent updates to the Schedule Template.

  1. On the patient's chart go to the tab where your facility assigns their schedules (typically found in a Pre-Admission or Admission tab), select the group session to open it up.
  2. Click on the Sign to Drop This Schedule button.
  3. Once a signature is added, you will be redirected back into the tab and show it was dropped.
  4. Click the Add Form button.
  5. Add the updated schedule to the patient.
  6. Select the schedule name to review it.
  7. You should now see the updated group sessions that the patient is assigned to.

Cause

Because the Schedule is an Evaluation Form it acts like all Evaluations do when updated and will not change past forms added to the patient chart. The Schedule will only show the changes when re-added to the patient chart after the change was made to the Schedule.

Additional Information

  • To learn more about Schedule templates, click here.
  • To learn more about Group Sessions on a chart, click here.
  • To learn more about setting up Group Sessions, click here.
  • To learn more about assigning and dropping Schedules, click here.

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