How Do I Add an Appointment to Scheduler After the Fact?

  • Updated

Issue

I didn't add an appointment to my schedule before it occurred, and now need to add it after the fact so that I can write my notes. 

Important: Only Super Admins and users with the Add/Edit Backdated Appointments user role can add or edit appointments that occurred in the past. 

Environment

Kipu EMR, Scheduler, Feature: Manage Schedules, Internal Roles: Super Admin, Scheduler Preferences

Resolution

To add an appointment to a past day follow the steps below:

  1. Select the Schedules tab and then the Scheduler tab.
  2. Click on the Day filter, select the gray Calendar button on the left, and choose the desired day. Then pick the desired resource from the Resources section on the left to pull up the necessary schedule.
  3. Scroll to the time that the appointment took place and double-click the spot to open the New Appointment box. Fill out the required fields and save the schedule as normal.  
  4. You can now add and/or edit documents as needed for the back-dated appointment.

Cause

This issue can occur when an appointment isn't saved and the session times out. It can also occur through human error.

Additional Information

  • To learn how to schedule an appointment, click here.
  • If a Super Admin is having trouble adding a past appointment and is getting an error check that the option to allow editing/adding back-dated appointments is active. For more information, click here.
  • If the setting is active but you still get an error, please contact Support for help resolving this issue.

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