Issue
This issue happens when a schedule has been added to the Resource but there are no working hours blocks set up in the Resource Schedule for the provider or room.
Environment
Kipu EMR, Settings > Scheduler, Scheduler > Resource Schedules, Role: Super Admin, Feature: Manage Schedule Settings
Resolution
To add working hours to your Resource so that appointments can be booked with the resource, please follow the steps below.
- Select your Initials in the top right corner, then click on Settings.
- Select the Scheduler tab within the Settings.
- Select the Resource Schedules option within the Scheduler tab.
- Locate the Resource that you need to edit.
- Hover over the row for the resource. A set of options will pop up on the far right (you may need to scroll to the right to see it) and click on the Edit Pencil.
- Either select a new Schedule Template from the drop-down to have it auto-populate in working hours and whatever else you may have set up in that template, or manually add Working Hours within the Activity Hours box. If adding manually make sure to select the Recurrence type or it will default to Daily. Select the Add button if manually creating the template for your Resource.
- Once the schedule is set up select the Save button in the bottom right and you can view it in your Scheduler to confirm it is set up the way you intended.
Cause
This can occur if the Out-of-Office option is set when a new provider is being added to your facility and you're not sure what their end schedule may be yet but want to set up their User Profile.
Additional Information
To learn more about how to create a Scheduler Template and adding Activity Hours, click here.
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