How do I Change or Correct a Patient's Patient Portal Email?

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Issue

The patient isn't able to access the original email on their chart and when I tried to update it in the Portal Account Details screen it said it sent the verification to the email they can't access. I updated it on their profile, but the old email still appears.

Environment

Kipu EMR, Patient Portal, Facesheet/Information Tab, Roles: Any that can edit the facesheet after admission

Resolution

To update or correct a patient's email, follow the below steps:

  1. Navigate to the patient's chart, then click the Edit Patient button on the Information tab.
  2. Scroll down to the Contacts section and update the email.
  3. Select the purple Patient Portal button in the top left of their Facesheet.
  4. Click on the Edit icon in the right-top corner of the Portal Account Details screen.
  5. Enter the correct email address in the New Email field and click Save.
  6. The portal user will be sent a new confirmation link to the updated email address. Once they click on it, they will be able to create their portal account under the correct email. 
  7. Once the portal user confirms the email address, the updated email will appear in the Portal Account Email field on the patient facesheet.
  8. You can also return to the Portal Account Details and see the updated email.

Cause

This issue can be caused if an email is changed after deactivation or if an email was entered incorrectly. 

Additional Information

To learn more about the Patient Portal, click here.

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