Why Are Medications Missing for Patients Discharged and Readmitted on the Same Day?

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Issue

We discharged a patient and readmitted them on the same day and their medications no longer appear in the Med Log. What do I do? 

Environment

Kipu EMR, Discharged Patient, Doctor's Orders Tab, User Roles: All Admins, Case Manager, Nurse, UR Internal

Resolution

When a patient is discharged, the Kipu EMR will cancel all active orders (as well as other active items) since they are no longer under the care of your facility at the time of discharge.

Canceled orders do not transfer and must be re-added manually. If you use the same chart for the patient when they are readmitted, the previous orders must be discontinued before they are re-added in the Med Log/MARs again.

Discharge Date Added:

Discharge Date Removed Same Day:

Cause

When a Discharge Date/Time is entered on the patient's facesheet all active orders are canceled. Even if the Discharge Date/Time is removed, orders in the Med Log/MARs must be re-added manually as new orders.

Additional Information

  • To learn more about discharging a patient, click here.
  • To learn more about creating Doctor's Orders, click here.

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