How Do I Add Previously Incomplete Forms Onto a New Episode of Care with Chart Tracker?

  • Updated

Issue

There were open forms still on the patient's chart when they were re-admitted for a new episode of care and they didn't transfer when I re-admitted them using the Chart Tracker, how do I add them now that they are complete?

Environment

Kipu EMR, Roles: Admin Roles, Feature: Manage Chart Transfers  Chart: Information tab/Facesheet, Chart Tracker

Resolution

After the form has been updated to Complete status follow the below steps to add it to the new episode of care.

  1. On the Information tab/Facesheet of the patient's previous episode of care select the Chart Tracker button.
  2. On the Chart Tracker page, select the + next to the name of the person who transferred the patient to open the Document Transfer History.
  3. Select the Add Document button below the transfer information.
  4. Choose the document under the drop-down for the form type, Evaluation or Consent, and click the Copy to Destination Patient Chart button.
    1. Warning: If you choose the Package type again it will transfer all completed documents, making duplicates of ones previously moved over.
  5. Evaluations will transfer over as open and able to be updated whereas Consents will transfer over as completed and signed (if not expired).

  6. The form will populate under the Document Transfer History section.
  7. Change to the most current episode of care and select the Chart Tracker button.
  8. Expand the transfer information by selecting the + button.
  9. The form will show that it has been added to the most recent episode of care under the Document Transfer History on the most recent episode of care.
  10. Now you can go to the tab that it is under to review or update the form.

Cause

This is caused when a patient's chart is transferred before all documents are in Completed status.

Additional Information

  • To learn more about setting up Chart Tracker Templates, click here.
  • To learn more about transferring PDF Packages, click here.
  • To learn more about transferring Casefiles, click here.

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