I'm trying to reactivate an account that's under "locked status" but the User Locked? box is not checked. [Manage Users > Locked Users]

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Issue

A user has locked themselves out of Kipu and when I try to go in and edit their Profile the box for "User Locked" is not checked off but they are still under the Locked Users tab and can't log in or reset their password and log in.

Environment

Kipu EMR, Manage Users, Locked Users, Super Admin Role, "Manage Users" Feature

Resolution

This issue happens when the User locks themselves out of the Kipu EMR by entering either their Email or Password incorrectly too many times.

Use the following instructions to unlock your staff's User Profile:

  1. Select your Initials in the top right corner and click Manage Users.
  2. Change from the Active Users tab to the Locked Users tab and locate their Profile and select the Edit button.
  3. Scroll to the bottom of the User Profile and you should see the two boxes "Disable User?" and "Lock User?" which will both show as unchecked. Check the "User Locked?" box then click the Update button.
  4. Go back to the Locked Users tab, and go back into their profile via the Edit button.
  5. Scroll to the bottom of the User Profile again and you should now see that the "User Locked?" box now has a checkmark in it. This time you want to Uncheck it then push the Update button.
  6. You will now see the message that their Account has been updated and be in the Active Users tab.
  7. You can confirm that they are no longer Locked by locating them in the Active Users

Cause

This is part of a known bug that our Development and Operations team is working on resolving. This issue does not happen each time a User gets locked out, but when it does the above steps will help you get them back into the Kipu EMR.

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