Issue
Why is there a patient tile that has *** "***" *** for the name, and how do I get rid of it? Alternatively, access to a patient was restricted to the care team, and now needs to be unrestricted.
Environment
Kipu EMR, Clients/Landing page, Role: Super Admin, Facesheet/Information tab
Resolution
To make this patient accessible to the user again, a Super Admin will need to update the user's profile and the patient's chart.
- First, select your initials in the top right corner, then click Manage Users.
- Locate the user's profile and select the Edit button on the far right.
- Scroll all the way to the bottom of the profile to the Restricted Patients section and click the X to the right of the patient's name and MR#. Click Update to save the changes.
- Go to the Clients/Patients tab and search for that patient and click on the result to go to their chart.
- Select the Edit Client button.
- Scroll all the way down to the bottom of the page and uncheck the Restrict All users "Care Team not included" box then update the patient's chart.
Cause
This typically happens in error when a patient is being admitted and the box gets checked while completing their facesheet/information page.
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