Issue
A patient was readmitted but not all the forms that are supposed to transfer were completed. Now that they are completed, how do I get them into the new episode of care?
Environment
Kipu EMR, Chart Tracker, PDF Packages, Roles: Super Admin and Records Admin, Feature: Manage Chart Transfer
Resolution
To transfer forms that were completed after the patient was readmitted using a Chart Tracker Package, follow the below steps.
Please Note: If the patient’s chart was transferred without using Chart Tracker, the option to transfer forms will not be available.
- Go to the Patient Chart and use the drop-down to select the Episode of Care that has the completed form that needs to be transferred.
- On the Facesheet/Information page, select the Chart Tracker Button in the top right next to the Transfer/Readmit button.
(Single Instance)
(Master Instance) - Select the + button to the far right of the Transfer information.
- Select the Add Document button just below the Transfer information and above the list of already transferred documents.
- Forms can either be transferred individually by Evaluation or Consent. Or you can select a package and it will transfer all completed forms that are listed within the package.
Be aware that this can cause duplications of previously transferred forms.
- Change to the patient’s current episode of care to confirm the documentation you wanted is transferred either by clicking the Chart Tracker button or going to the tab that houses the form.
Cause
This occurs when a patient’s chart is readmitted and not all the forms are in a Completed status at the time of transfer, as only forms in the Completed status will be transferred.
Additional Information
To learn more about how to the Chart Tracker, click here.
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