How Do I Close an Evaluation That Has All Required Signatures but Is Still in Progress?

  • Updated

Issue

The form has been filled out and has met the necessary signature requirements but remains in the In Progress status.

Environment

Kipu EMR, Evaluations, Settings: Instance tab

Resolution

When an evaluation added to the patient's chart remains In Progress after the required signatures have been collected there are a few troubleshooting options.

  1. Navigate to the tab in the patient's chart where the evaluation is stored and view the signature requirements to confirm that there are no unmet Forced Signature or Reviewer Signature requirements.
  2. If there are no missing signature requirements open the evaluation and look for the Validate Assessment button at the bottom of the evaluation. If it is present, click it.
  3. If all questions/fields in the form are filled out, it will validate and move to the next intended status.
  4. If any questions/fields are missing a warning will appear indicating which areas need to be completed before the form can be validated.
  5. When you have corrected all the errors, click Validate assessment again.

Reminder
If you are a Super Admin you can sign and close forms without validating them.

Cause

This issue occurs when Validate evaluations when signing is selected under Settings > Instance. When the setting is selected, all fields must be filled out and nothing can be left blank or, for drop-down options, changed from the None starting option. 

Additional Information

  • To learn more about building an evaluation template click here.
  • To learn more about evaluation field types click here.
  • To learn more about the Instance tab under Settings click here.

Was this article helpful?

0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.