Issue
A form appears when selecting Add Form on a patient's chart, but I cannot locate the form in the Templates tab. How can I find the form in the Templates tab?
Environment
Kipu EMR, Roles: Super-Admin, Roles: Record Admin, Feature: Manage Templates
Resolution
In order to resolve this issue, we will need to locate the missing form's ID.
- To begin, locate the patient.
- Then click on the appropriate tab (in this example, Screens & Assessments).
- Select the Add form button.
- Determine which form is not appearing in the Templates tab.
- Hover over the name of the form until an address bar appears in the bottom left of your screen.
- In the URL, locate the form ID.
- Navigate to the Templates tab.
- Determine if you're looking for a consent or evaluation form.
- Select the pencil icon on any form in order to access the backend.
- Click on the URL.
- Type the form ID in the URL and push the enter button on your keyboard.
- You will be taken to missing form.
Cause
This issue occurs when a form has been duplicated but not unlinked from the original.
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