A Form Appears Under Add Form but Not Under Templates, What Do I Do?

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Issue

A form appears when selecting Add Form on a patient's chart, but I cannot locate the form in the Templates tab. How can I find the form in the Templates tab?

Environment

Kipu EMR, Roles: Super-AdminRoles: Record Admin, Feature: Manage Templates

Resolution

In order to resolve this issue, we will need to locate the missing form's ID.

  1. To begin, locate the patient.
  2. Then click on the appropriate tab (in this example, Screens & Assessments).
  3. Select the  Add form button.
  4. Determine which form is not appearing in the Templates tab.
  5. Hover over the name of the form until an address bar appears in the bottom left of your screen.
  6. In the URL, locate the form ID.
  7. Navigate to the Templates tab.
  8. Determine if you're looking for a consent or evaluation form.
  9. Select the pencil icon on any form in order to access the backend.
  10. Click on the URL.
  11. Type the form ID in the URL and push the enter button on your keyboard.
  12. You will be taken to missing form.

Cause

This issue occurs when a form has been duplicated but not unlinked from the original.  

Additional Information

  • For more information on template versions click here.
  • For more information on missing templates click here

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