How Do I Fix Incorrect or Missing Information in a Pre-Populated From?

  • Updated

Issue

A new form I added to a patient's chart should have data populating from a previous form but the answers are blank or incorrect.

Environment

Kipu EMR, User Roles: Super Admin, Features: Manage Templates, Templates: Evaluations

Resolution

A user with either the Super Admin Role or the Manage Templates feature will need to go into the Template to make the corrections. Follow the below steps to fix the form's pre-population flow.

  1. Review both evaluations to ensure all relevant details can flow from one form to the other with matching field types. In the example below, while both are correctly set up with a Matrix field type the Stimulant column is not in the same order.

    Important
    Different field types will not transfer data between forms.

    • Form A has the following fields.

    • Form B's fields don't match Form A's.

  2.  Select the Templates tab, then go to the Evaluations tab. Open two separate pages for each template.
  3. Choose the order and fields you would like to have on both evaluations. Then copy and paste the information over to the form that needs to be updated and confirm the changes by selecting the Update button for the form where the changes were made.

    The same steps are used when updating different field types, like checkboxes or radio buttons.

    • Example: A

    • Example: B

Cause

If the field types in the two forms are different they will not be able to transfer data between them. For example, if one form had a Matrix and the other had a Text Box, the information would not transfer.

Additional Information

  • To learn more about allowing access to different Users, click here.
  • To learn more about setting up User Profiles with Roles, Features, and Functions, click here.
  • To learn how to set up data to pre-populate between forms, click here.

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