Issue
A Consent form keeps populating when adding forms but I can't find it in the active templates and I need it to stop showing up, how do I remove it?
Environment
Kipu EMR, Roles: Super Admin, Features: Manage Templates, Templates: Consent Forms
Resolution
A User with the Super Admin Role or the Feature Manage Templates can follow the below steps to find Consent forms that are not showing up in their Templates list.
- First, navigate to the Restore tab to see if the template has been deleted. You can follow the steps within the Settings: Restore Tab article for this portion.
- If the template is not listed under the Restore tab, open Templates > Consent forms.
- To easily find the form, search using a keyword (PC users: ctrl+f, Mac users: command+f), and confirm that it does not show up in the available list of templates.
- If it cannot be located, select the edit pencil for any form on the list of consents.
- Start by making sure there are no other forms that are connected to the one you are working within. To do this click on the In use version drop-down and make sure there are no other versions.
- Next, select the Link Consent Form option.
- Search for the options you're looking for by holding ctrl then pressing f on a PC or holding ⌘ and pressing f (command+f) on a Mac and typing in the form name in the search bar.
- Select the form name and click the Submit button.
- Click on the In use version drop-down and click Version 1 to switch to the form you just located, select the Make In Use checkbox, then click the Update button.
- To return to the form you can either use the back arrow at the top of your browser or search for the form and click the edit pencil to go back into it.
- Check the Unlink Version box.
- After it's done updating, scroll to the bottom of the template and select the red X to delete the form.
- You can confirm that this form no longer appears on the patient chart tab by going to a patient chart and confirming it's not in the Add Form button options.
If you are still having issues finding the form or if it continues to show up after trying these steps, please contact Support for help resolving this issue.
Cause
This issue can occur when a form is created as a draft and isn't correctly unconnected.
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