How Do I Make Patients Auto-Populate in a New Group Session in the Schedule?

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Issue

A new group session was added to a schedule template but none of my patients are auto-populating when it is opened. 

Environment

Kipu EMR, Roles: Super Admin, Features: Manage Templates - Group Sessions, Templates: Group Sessions & Schedules

Resolution

Complete the following steps to auto-populate patients into a newly added group.

  1. Select the Templates tab, then the Schedules tab.
  2. Locate the schedule that needs updating and select the Edit pencil.
  3. Update the schedule template with the new group and select the Save button at the bottom.
  4. Open the assigned schedule on the patient's chart and verify that it does not show the newly added group session.
  5. Click the Sign to DROP this Schedule button.
  6. Sign your name in the pop-up window and click the Submit button.
  7. The schedule appears in the Dropped status with the date it was dropped.
  8. Select the Add Form button.
  9. Assign the updated schedule by selecting the schedule name or the Add button.
  10. Both the new and dropped schedule will appear in the list of schedules.
  11. Open the newly added schedule and verify that all groups now appear.

Cause

If a new group session is added to a schedule the already existing assigned schedules will not update. Changes will only show on new forms added from the after the updates.

Additional Information

  • To learn how to create group sessions templates, click here.
  • To learn how to make schedule templates, click here.
  • To learn more about the Group Sessions tab in a patient's chart, click here

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