Issue
I am unable to add a new form or edit any existing forms on the client's chart.
Environment
Kipu EMR, Roles: Super Admin, Features: Manage Templates, Templates
Resolution
A user with the Super Admin role or the Manage Templates feature will be able to go to the Templates tab and make the adjustments needed to fix this issue. Follow the steps below.
- Select the Templates tab, then the Evaluations tab.
- Locate the template and select the Edit Pencil button.
- In the Required Signatures section at the top of the template, see if the checkbox for the function on the user's profile is selected.
- If it is missing select the checkbox that matches that user's function from their profile.
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If the template is not missing staff signature requirements, check the user's profile to see if they are missing a function or have a different one than expected. If the user profile doesn't have an assigned function they will not be able to access forms at all.
Note: The list of user functions can be found in Settings. Click here to learn more.
Cause
This issue will happen if either the template does not include the user's function on their profile or they are missing a function entirely.
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