How Do I Add a Discharged Patient to a Past Group Session?

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Issue

I didn't get the group session started before the patient was discharged and now it won't let me add them.

Environment

Kipu EMR, Roles: Therapist & Admin Roles, Features: Manage Group Sessions, Schedules Tab: Group Sessions

Resolution

If you are getting a "No results found" error when trying to add a patient to a group session after they are discharged, follow the steps below to add them.

  1. Select the Edit button on the patient's facesheet.
  2. Click on the Discharge/Transition Date and remove the date/time (remember to write down or copy the information so that it can be added back correctly).
  3. You will see the following pop-up when removing the discharge date. Select OK.
  4. Select the Schedules tab in the top toolbar and click on the Change Date button under the Scheduled Group Sessions tab.
  5. Click on the name of the group session where you need to add the patient. If it has already been started then it will show as In Progress.
  6. Scroll to the bottom and click the Add Client button.
  7. Search for the patient, then select their Name/Tile and click the Add Selected button.
  8. Add any necessary notes and click Group leader sign off & submit to complete the addition.
  9. Go back to the patient's facesheet and click the Edit button again.
  10. Click on the Discharge/Transition Date field and re-add the discharge/transition date and time. Then select the Show Facesheet button to save the changes.

Cause

This error happens when a patient has been discharged before they were added to a group session, as only active patients can be added to group sessions.

Additional Information

  • To learn more about group sessions, click here.
  • To learn more about the patient facesheet, click here.

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