Why Do I Get an Error About Insurance When Trying to Add a Form?

  • Updated

Issue

I am receiving an "Errors Found" warning when trying to add forms to the client's chart. 

Environment

Kipu EMR, Chart: Facesheet/Information Tab, Roles: Admin Roles

Resolution

If you are receiving this error, follow the steps below to make the necessary corrections.

  1. On the client's Facesheet/Information tab select the Edit Client button.
  2. Scroll down to the Insurance section and either Delete the second blank insurance plan section or Complete the information if applicable.  
  3. Confirm that only completed insurance plans are on the facesheet, then select the Update button at the bottom.

    Tip:
    We also recommend using the Facesheet Validation feature after adding information to make sure all fields are filled out.

  4. Go back to the tab with the form and add it again.
  5. If the issue persists and you are not able to add a form, please contact Support

Cause

This issue occurs when either the information is not completed on the facesheet or an extra option is added and left blank. The empty asterisk (*) fields will trigger the error when the fields are not filled out on the facesheet.

Additional Information

  • To learn more about the facesheet/information tab, click here.
  • To learn about validating the facesheet, click here.

 

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