I Have Installed the Drivers for My Signature Pad but It’s Still Not Working.

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Issue

I have installed the drivers for my signature pad but it's still not working. How do I get it to work?

Environment

Kipu EMR, Single Instance: Settings > Instance tab, Master Instance: Settings > Company tab, Role: Super Admin

Resolution

A Super Admin must ensure that the Settings are configured correctly by completing the following steps.

  1. Select your initials in the top right corner and select Settings.
  2. Depending on whether or not your Kipu EMR is a single or master instance you will proceed differently to confirm its setup.
    • Single Instance: Select the Instance tab, locate the Hardware Options drop-down, and select the driver for the signature pad you want to use. Select the Update button at the bottom to confirm the change.

    • Master Instance: Select the Company tab, select the edit pencil of location that will use signature pads, and select the driver for the signature pad you are going to use. Select the Update button at the bottom to confirm the change.

  3. Test your signature pad.

If your signature pad is still not connecting, uninstall the drivers and re-install them after updating the settings as detailed above.

Cause

This issue can occur if the drivers are installed but the Settings are not updated to instruct the Kipu EMR to locate the driver and signature pad being used.

Additional Information

  • To Navigate to the Scriptel Downloads page for Windows PC, click here.
  • To Navigate to the Scriptel Downloads page for Mac OS, click here.
  • To Navigate to the Topaz Downloads page for Windows PC, click here.
  • To Troubleshoot the Topaz Signature Pad, click here.

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