Issue
Staff members are not receiving notifications for specific events.
Environment
Kipu EMR, Role: Super Admin, Settings: Notifications
Resolution
Notifications can be set up by user, role, or care team. Follow the steps below to ensure that the notifications are going out as intended.
- Select your initials in the top right corner and choose Settings.
- Select the Notifications tab, then the edit pencil icon to the right of the notification you need to update.
- Use the Recipients drop-down to choose whether the notifications are sent to users based on Role, User Name, or by Care Team.
- Select the Save button on the bottom right to confirm the changes.
Cause
If the Recipients option was selected as:
- Role: The user who is not receiving the notifications may have had their role changed. Review their user profile to confirm what roles they have.
- User: The user who is not receiving the notifications may not have been added to the list of specific users. Add them by typing out their name.
- Care Team: The user who is not receiving the notifications may not have been added as a care team member for the patient. This information can be found on the Information tab/Facesheet.
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